Updated Microsoft Security Essentials to constantly remind of Windows XP vulnerability

 Updated Microsoft Security Essentials to constantly remind of Windows XP expiry

The upcoming version of Microsoft Security Essentials, Microsoft’s free anti-malware suite, will warn Windows XP users about the vulnerabilities found in their OS and will persuade them to switch to a modern operating system, as reported by ZDnet.

Microsoft will stop providing support to the thirteen year old operating as of April 8th.  But the firm has announced that it will keep updating the Anti-Malware tool through to July 14, 2015. However, as the new report suggests, Microsoft will keep nagging the existing users with a warning that will sit on the system tray, and won’t go away even if your system is up to date and clean.

This warning will appear after Windows XP users upgrade to Microsoft Security Essentials version 4.5, which will become available to the public in the coming weeks. In a statement to ZDnet, the company has confirmed that Windows XP users will be receiving the upcoming version of Security Essentials. “Windows XP customers already running Microsoft Security Essentials will receive version 4.5 when it ships”.

This isn’t the first attempt by Microsoft to steer users away from Windows XP -- not that there is anything wrong with Microsoft's motive. Over the past few months, Microsoft has been telling customers about the vulnerabilities of Windows XP, and has been encouraging professionals to coax their friends to ditch the OS.

Please review our Community Guidelines before posting a comment.